2011-07-05

關閉 Firefox 外掛套件的版本檢查

最近 Firefox 升級的速度實在太頻繁了,導致很多外掛套件不能用了,再加上外掛套件不可能一致的推出新版,所以最快的方式就是暫時關閉外掛套件的版本檢查。
  1. 在網址列輸入 about:config 進入進階設定中
  2. 新增 Boolean 值 extensions.checkCompatibility.5.0false
    PS: 5.0 為你當前 Firefox 的版本,請以你目前的版本更換參數名稱。
  3. 重啟 Firefox

參考來源:[每週技巧]使firefox可安裝與使用不相容add-on的方法

0 回應: